Quali requisiti si devono soddisfare per poter utilizzare l’E-banking?

Per poter utilizzare UBS e-banking, dovete essere titolari di una relazione bancaria UBS e avere un contratto UBS e-banking:

Per garantire la sicurezza e un utilizzo ottimale si consiglia di accedere a UBS e-banking con i sistemi operativi e i browser seguenti:

Computer

Sistema operativo

Sistema operativo

Browser Internet / PDF Viewer

Browser Internet / PDF Viewer

Sistema operativo

Windows 10

Browser Internet / PDF Viewer

Internet Explorer a partire dalla versione 10
Edge Browser
Chrome a partire dalla versione 35
Firefox a partire dalla versione 31
Adobe Reader a partire dalla versione 10

Sistema operativo

Windows 7
Windows 8

Browser Internet / PDF Viewer

Internet Explorer a partire dalla versione 10
Chrome a partire dalle versione 35
Firefox a partire dalla versione 31
Adobe Reader a partire dalla versione 10

Sistema operativo

Mac OS X a partire dalla versione 10.10

Browser Internet / PDF Viewer

Safari a partire dalla versione 6.1
Chrome a partire dalla versione 35
Firefox a partire dalla versione 31
Adobe Reader a partire dalla versione 10

Tablet

Sistema operativo

Sistema operativo

Browser Internet / PDF Viewer

Browser Internet / PDF Viewer

Sistema operativo

iOS a partire dalla versione 7

Browser Internet / PDF Viewer

Safari a partire dalla versione 7
Chrome a partire dalla versione 35
Adobe Reader a partire dalla versione 10

Sistema operativo

Android a partire dalla versione 4.4 KitKat

Browser Internet / PDF Viewer

Chrome a partire dalla versione 35
Firefox a partire dalla versione 31
Adobe Reader a partire dalla versione 10

Sistema operativo

Windows 8

Browser Internet / PDF Viewer

Internet Explorer a partire dalla versione 10
Chrome a partire dalle versione 35
Firefox a partire dalla versione 31
Adobe Reader a partire dalla versione 1.3