Welche Voraussetzungen müssen für die Nutzung von E-Banking erfüllt sein?

Damit Sie E-Banking nutzen können, benötigen Sie eine UBS-Bankverbindung und einen UBS e-banking-Vertrag:

Für optimale Bedienbarkeit und Sicherheit ist UBS e-banking auf die folgenden Betriebssystem- und Browser-Versionen ausgelegt:

Computer

Betriebssystem

Betriebssystem

Internet-Browser / PDF-Viewer

Internet-Browser / PDF-Viewer

Betriebssystem

Windows 10

Internet-Browser / PDF-Viewer

Edge ab 44
Chrome ab 80
Firefox ab 74
Adobe Reader ab DC (2015.0)

Betriebssystem

macOS ab 10.14

Internet-Browser / PDF-Viewer

Safari ab 13
Chrome ab 80
Firefox ab 74
Adobe Reader ab DC (2015.0)

Tablets

Betriebssystem

Betriebssystem

Internet-Browser / PDF-Viewer

Internet-Browser / PDF-Viewer

Betriebssystem

iOS ab 12

Internet-Browser / PDF-Viewer

Safari ab 12
Chrome ab 80
Adobe Reader ab 20

Betriebssystem

Android ab 8.1

Internet-Browser / PDF-Viewer

Chrome ab 80
Firefox ab 74
Adobe Reader ab 20

Betriebssystem

Windows 10

Internet-Browser / PDF-Viewer

Edge ab 44
Chrome ab 80
Firefox ab 74
Adobe Reader ab DC (2015.0)