KeyLink Technische Unterstützung

System-Anforderungen

Quick installation

Java Runtime Environment (JRE)

KeyLink basiert auf der Java-Technologie und setzt für den Betrieb eine aktuelle Version des Sun Java Runtime Environment (JRE) voraus. Die minimale Voraussetzung ist JRE Version 1.6. Um das System bestmöglich zu betreiben und um optimale Unterstüzung bei Problemen zu erhalten wird der Einsatz einer Version JRE 1.6.0_16 (Build 16) und höher oder die direkte Aktualisierung auf die aktuellste Version aus der JRE 1.6 Familie empfohlen.

  • Der Einsatz von Beta Versionen wird nicht unterstützt

Es ist zwingend notwendig, dass die Standardeinstellung für Java auf Ihrem Computer der JRE Version 1.6 entspricht. Die auf Ihrem Computer verwendete JRE-Version wird in der Java-Konsole angezeigt.

Falls es Ihre Sicherheitseinstellungen nicht erlauben, die Java-Konsole einzublenden, wenden Sie sich bitte an Ihren Informatiksupport. Sollten Sie Fragen haben, zögern Sie nicht, Ihren KeyLink Relationship Manager zu kontaktieren.

Adobe Reader

Notfall