Sicherheitshinweis

Veraltete Netzwerkprotokolle

Das von Ihrem Internet-Browser verwendete Netzwerkprotokoll ist veraltet und enthält Sicherheitslücken. Aus diesem Grund werden Sie seit Dezember 2017 beim Login darauf hingewiesen, den Internet-Browser und/oder das Betriebssystem zu aktualisieren.

Bitte aktualisieren Sie Ihr System noch heute. Der Zugang mit den veralteten Protokollen (TLS 1.0/1.1) wird aus Sicherheitsgründen per Ende Juni 2018 gesperrt. Falls Sie in einem Firmennetzwerk arbeiten, wenden Sie sich bitte an Ihren IT-Administrator.

Für eine optimale Sicherheit und Bedienung des Digital Banking, muss Ihr Computer die folgenden technischen Voraussetzungen erfüllen.


Security advice

Outdated network

The network protocol used by your Internet browser is outdated and has security loopholes. This is why since December 2017, you receive a notification when logging in advising you to update your Internet browser and/or operating system.

Please update your system today. Access with the outdated protocols (TLS 1.0/1.1) will be blocked as of the end of June 2018 for security reasons. If you work in a company network, please contact your IT administrator.

For optimal security and use of Digital Banking your computer must meet the following technical requirements.


Indication sur la sécurité

Protocoles réseaux

Le protocole réseau de votre navigateur Internet est obsolète et comporte des failles de sécurité. Pour cette raison, vous êtes invité à actualiser le navigateur Internet et/ou le système d’exploitation au login depuis décembre 2017.

Veuillez actualiser votre système sans plus tarder. L’accès avec les anciens protocoles (TLS 1.0/1.1) sera bloqué dès la fin juin 2018 pour des questions de sécurité. Si vous travaillez dans un réseau d’entreprise, veuillez vous adresser à votre administrateur informatique.

Pour une sécurité et une utilisation optimales Digital Banking, votre ordinateur doit avoir la configuration technique suivante.


Indicazione sulla sicurezza

Protocolli di rete obsoleti

Il protocollo di rete utilizzato dal suo browser internet è obsoleto e contiene falle di sicurezza. Per questa ragione, da dicembre 2017, al login viene segnalato che il browser internet e/o il sistema operativo devono essere aggiornati.

Aggiorni il suo sistema oggi stesso. L’accesso con i protocolli obsoleti (TLS 1.0/1.1) sarà bloccato a fine giugno 2018 per motivi di sicurezza. Se lavora all’interno di una rete aziendale, la invitiamo a contattare il suo amministratore IT.

Per la sicurezza e il controllo ottimali dell Digital Banking il suo computer deve soddisfare i seguenti requisiti tecnici.